Merchant API and my.clearhaus.com: Missing references
Incident Report for Clearhaus
Resolved
The missing references have been brought back.

The affected captures, refunds and voids are in the time span 2024-01-08T12:33:47Z - 2024-01-13T10:16:38Z.
Posted Jan 15, 2024 - 14:05 UTC
Identified
Since 2024-01-08 references have been missing on some captures, refunds and voids in the Merchant API and on my.clearhaus.com. We apologize for the inconvenience and are doing our best to quickly bring them back.

Transaction processing is not affected.
Posted Jan 12, 2024 - 09:57 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (My Clearhaus (my.clearhaus.com)).