Merchant API: Issues with user management
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 11:36 UTC
Monitoring
Between 2020-11-12 08:18 UTC and 2020-11-12 08:45 UTC we noticed a small number of requests related to user management failed due to issues with a service provider.

We’re continuing to monitor our service provider and Merchant API requests.
Posted Nov 12, 2020 - 09:10 UTC
Investigating
We're currently experiencing service provider issues affecting user management.

This does not affect our ability to process transactions nor settle merchants.
Posted Nov 12, 2020 - 08:46 UTC
This incident affected: Infrastructure (Back Office Authentication), Merchant API (Production (merchant.clearhaus.com), Sandbox (merchant.test.clearhaus.com)), and Websites (Dashboard (dashboard.clearhaus.com), Apply (apply.clearhaus.com)).