Transaction gateway and MPI instability
Incident Report for Clearhaus
Resolved
The outage was caused by the general internet problems experienced today, August 30th 2020.

It appears the problem was caused by a CenturyLink misconfiguration.
Posted Aug 30, 2020 - 18:09 UTC
Monitoring
At 2020-08-30 14:21:56 UTC Visa's directory servers once again became reachable and started responding successfully, and the MPI is no longer experiencing timeout issues.

We will continue to monitor the situation.
Posted Aug 30, 2020 - 14:49 UTC
Identified
The Gateway API experienced sporadic timeouts towards upstream service providers approximately 2020-08-30 12:57-13:40 UTC due to a network issue. We have worked around the issue while we are waiting for our network provider to solve it.

The MPI has experienced an increase in timeouts towards Visa's directory servers starting at approximately 2020-08-30 10:02 UTC. From approximately 2020-08-30 11:44 UTC and onwards all connections towards Visa's directory servers are experiencing timeouts. We have reached out to Visa.

Mastercard’s directory servers are not affected.
Posted Aug 30, 2020 - 14:15 UTC
Investigating
We are seeing increased error rates and are investigating.
Posted Aug 30, 2020 - 13:43 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com), 3-D Secure MPI API (mpi.3dsecure.io)).