Transactions unavailable in Merchant API

Incident Report for Clearhaus

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 13:02 UTC

Monitoring

Transactions available again in Merchant API

This issue has been resolved. Transactions are now available in the Merchant API and the service is operating normally.

Gateway transaction processing was not affected at any point.

We apologise for any inconvenience.
Posted Jul 06, 2026 - 12:54 UTC

Investigating

We are currently investigating the issue.

Gateway transaction processing is not affected.
Posted Jul 06, 2026 - 12:17 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)).