Transaction gateway: Intermittent service disruption for authorization transactions
Incident Report for Clearhaus
Resolved
Our upstream partner confirmed the issue. No further disruptions are expected.
Posted Jun 25, 2022 - 01:25 UTC
Monitoring
From 2022-06-24T22:32:00Z to 2022-06-24T22:43:00Z we saw a dramatic increase in authorizations being declined with 40400 “backend problem” from upstream. It is back to normal, but we are inquiring to understand what happened.
Posted Jun 24, 2022 - 23:17 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).