Mastercard clearings missing
Incident Report for Clearhaus
Resolved
All affected transactions have been settled and the issue is resolved.
Posted Sep 22, 2023 - 12:15 UTC
Investigating
We are investigating an issue on Mastercard transactions for the period between 2023-08-09T19:00Z and 2023-08-10T19:00Z. Only captures, refunds and credits are impacted whereas neither authorizations nor voids are impacted.

Transactions appear successful in Clearhaus’ systems — also with respect to bookkeeping and payouts to merchants. There is no impact from a merchant’s perspective; only via clearing transactions not being effectuated on their cardholders’ accounts.

Our investigation so far confirms that:
- A majority of captures from 2023-08-10T09:00Z to 2023-08-10T14:00Z are impacted.
- A majority of refunds from 2023-08-09T19:00Z to 2023-08-10T14:00Z are impacted.
- All captures and refunds from 2023-08-10T14:00Z to 2023-08-10T19:00Z are impacted.
- All credits from 2023-08-09T19:00Z to 2023-08-10T19:00Z are impacted.

It is greatly important to note that this update is solely for informational purposes, as no action is required from any other party than Clearhaus and our upstream provider.

We have identified the impacted transactions and are working with our upstream provider and Mastercard on a resolution. Since transactions appear successful in Clearhaus systems, we expect to be able to resolve the issue without your involvement. If you need to do anything, we will reach out directly.
Posted Aug 18, 2023 - 13:34 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).