Intermittent service outage
Incident Report for Clearhaus
Resolved
As a result of upstream issues, almost every authorization request between 20:43:01 and 20:48:00 UTC received status code 40400 (backend problem) indicating a timeout or the client timed out before we responded.
Posted Jan 18, 2021 - 21:53 UTC
Investigating
We experienced an intermittent outage from 20:44:39 till 20:48:20 and are investigating.
Posted Jan 18, 2021 - 21:01 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).