Transaction gateway: Network instability impacting authorizations and voids
Incident Report for Clearhaus
Resolved
Our investigation has no indication of failures that neither we nor our upstream partners are in control of, so this incident can only be attributed to intermittent network connectivity issues. We notice that transactions were successfully retried.
Posted Jun 20, 2022 - 12:29 UTC
Investigating
In the time span 2022-06-20T06:43:04Z - 2022-06-20T06:49:55Z we experienced connection resets and timeouts upstream towards Visa and Mastercard for approximately one third of authorizations and voids.

No other transaction type was affected.

Our investigations show no structure in the errors so far. We are conducting further investigations in an attempt to understand this.
Posted Jun 20, 2022 - 07:59 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).