Transaction gateway: Intermittent service disruption for authorization transactions
Incident Report for Clearhaus
Resolved
No further timeouts have been observed. We have been in contact with our service provider and confirmed all systems to be operational. We apologize for the inconvenience.
Posted Jul 03, 2023 - 19:56 UTC
Investigating
From 2023-07-03T18:30:13Z to 18:48:41Z today, we saw an intermittent increase in timeouts towards our upstream service provider affecting authorizations and voids.

Mastercard credits were also impacted. Other transactions like captures and refunds were not impacted.

The issue appears to have subsided, but we will continue to monitor the situation and post another announcement should the issue reemerge.
Posted Jul 03, 2023 - 19:04 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).