Transaction gateway: Failure for some subsequent-in-series Visa authorizations
Incident Report for Clearhaus
Resolved
We have worked with Visa to resolve the issue. Some authorization responses in the affected timespan did not include Visa transaction IDs (TIDs). Should any client require the missing TIDs, do not hesitate to reach out. If missing TIDs do not pose a problem, no action is required. We apologize for any inconvenience.
Posted Oct 26, 2023 - 20:46 UTC
Update
Our upstream service provider has confirmed the issue is a result of a system upgrade on their end, and they are working on a resolution. Some subsequent-in-series authorizations may still fail for the time being, and we ask clients to postpone these authorizations until the issue has been resolved. Fortunately, very few authorizations are affected by this issue.
Posted Oct 13, 2023 - 20:15 UTC
Identified
We have identified the issue and have managed to contain it to some degree. It is now the case that some attempts at creating a subsequent-in-series Visa authorization referencing a previous authorization created in the time span 2023-10-13T09:49:16Z - 2023-10-13T15:08:48Z might fail.

We are working towards complete resolution.
Posted Oct 13, 2023 - 15:46 UTC
Investigating
Some attempts at creating a subsequent-in-series Visa authorization referencing a previous authorization created after 2023-10-13T09:49:16Z are currently failing.
Posted Oct 13, 2023 - 15:00 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).