Transaction gateway: Increased error rate for Visa cards
Incident Report for Clearhaus
Resolved
A fix has been put in place by our upstream partner.

The first failure happened at 2022-10-14T10:00:09 UTC and the last failure happened at 2022-10-14T18:06:51 UTC.
Posted Oct 14, 2022 - 18:37 UTC
Monitoring
Creating a workaround for the issue is unfortunately not possible as the received values are sufficiently malformed.

The issue has been escalated at Visa.

We are monitoring the issue.
Posted Oct 14, 2022 - 13:26 UTC
Identified
We see an increased error rate for a small number of Visa BINs and have identified the issue. It is affecting 0.14% of the Visa authorizations sent upstream. The issue started at 2022-10-14T10:00:00Z.

The incident has been communicated upstream to relevant parties. We are currently implementing a solution to work around the issue.
Posted Oct 14, 2022 - 11:51 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).