Transaction gateway: Intermittent service disruption for authorization transactions
Incident Report for Clearhaus
Resolved
No further errors observed.
Posted Apr 08, 2023 - 18:30 UTC
Monitoring
From 2023-04-08T17:03:47Z to 2023-04-08T17:09:21Z we saw authorizations being consistently failing. Our clients received status code 50000 and message “failed processing transaction with upstream, state unknown”. Upon manual inspection, we are able to deduce that none of the failed authorizations were successful. Voids and Mastercard credits were equally impacted.
Neither debits, captures, refund, nor Visa credits were impacted.
Posted Apr 08, 2023 - 17:28 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).