Back-office authentication unavailable
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 08:11 UTC
Monitoring
The issue has been resolved.
Posted Nov 12, 2019 - 08:00 UTC
Investigating
Due to a service-provider outage, back-office authentication is currently unavailable.

Our ability to process transactions and funding is not affected.
Posted Nov 12, 2019 - 07:54 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com), Sandbox (merchant.test.clearhaus.com)), Infrastructure (Back Office Authentication), and Websites (Dashboard (dashboard.clearhaus.com), Apply (apply.clearhaus.com)).