Merchant API: Degraded performance
Incident Report for Clearhaus
Resolved
After taking remedial action, performance of the degraded components has returned to normal during the course of the week.

Additionally, we have taken measures to improve visibility into the affected systems in order to strengthen our infrastructure and prevent similar events in the future.

We are in contact with the service provider to continue to investigate the root cause of the issue and explore additional measures to increase the robustness of our systems.
Posted Nov 08, 2024 - 09:16 UTC
Investigating
Due to a service provider we are experiencing degraded performance in the Merchant API.

This does not affect our ability to process transactions.
Posted Oct 31, 2024 - 04:09 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (My Clearhaus (my.clearhaus.com)).