Excessive number of timeouts towards 3-D Secure directory servers
Incident Report for Clearhaus
Resolved
The Visa directory server is now also responding to requests in a timely manner.
Posted Nov 10, 2020 - 23:30 UTC
Monitoring
The Mastercard directory server is now responding to requests in a timely manner. We are still noticing slightly more than normal error rates for the Visa directory server.
Posted Nov 10, 2020 - 23:08 UTC
Investigating
Since 2020-11-10 21:45 UTC we have experienced an excessive number of read timeouts towards 3-D Secure directory servers. The issue is primarily affecting Mastercard.
Posted Nov 10, 2020 - 22:13 UTC
This incident affected: Payment Processing APIs (3-D Secure MPI API (mpi.3dsecure.io)).