Short transaction processing partial outage
Incident Report for Clearhaus
Resolved
Everything has been back to normal since 2020-12-17T15:08:03 UTC.

The start time of the interval is adjusted from 2020-12-17T15:05:49 to 2020-12-17T15:04:49 to allow for the beginning of every potential transaction not processed in a timely manner.
Posted Dec 17, 2020 - 20:41 UTC
Monitoring
During a recurring maintenance task, a database was affected by heavy load and could not keep up. This resulted in approximately 50 % of transactions processed from 2020-12-17T15:05:49 to 2020-12-17T15:08:03 UTC were not handled in a timely manner.
Posted Dec 17, 2020 - 15:31 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).