Settlement data is delayed
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 07:56 UTC
Identified
Settlement data in the Dashboard and in the Merchant API is delayed.

This does not affect our ability to process transactions nor settle merchants.
Posted Oct 02, 2020 - 06:45 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (Dashboard (dashboard.clearhaus.com)).