Transaction gateway: transient instability
Incident Report for Clearhaus
Resolved
The systems have been stable since the end of the mentioned interval.
Posted about 2 months ago. Sep 26, 2018 - 09:37 UTC
Monitoring
Due to a database fail-over between data centres, transaction processing was unstable between 2018-09-26 07:15:01 UTC and 2018-09-26 07:16:55 UTC.

15 transactions in flight experienced errors.

The situation stabilised after the interval. We are still monitoring the systems.
Posted about 2 months ago. Sep 26, 2018 - 08:06 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)) and Infrastructure (Databases).