Merchant API: Issues with access management
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 17:30 UTC
Monitoring
Between 2020-08-19 16:32 UTC and 2020-08-19 16:43 UTC, we noticed a small number of requests related to access management failed due to issues with our identity provider.

We’re continuing to monitor our identity provider and Merchant API requests.
Posted Aug 19, 2020 - 17:18 UTC
Investigating
We're currently experiencing longer than usual response times on Merchant API.

This does not affect our ability to process transactions or settle merchants.
Posted Aug 19, 2020 - 16:48 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (Dashboard (dashboard.clearhaus.com), Apply (apply.clearhaus.com)).