Transaction gateway: Mastercard credit transactions outage
Incident Report for Clearhaus
Resolved
Mastercard credit transaction processing is again fully functional. Transactions in the time span 2022-06-07T10:13:06Z - 2022-06-07T11:26:05Z were affected. Please consider resubmitting previously declined transactions.
Posted Jun 07, 2022 - 19:18 UTC
Monitoring
A solution has been deployed.
Posted Jun 07, 2022 - 11:52 UTC
Identified
Mastercard has today updated the requirements for processing credit transactions. The update we have applied in our end is incompatible with Mastercard's update for certain merchant configurations. We are working on resolving the issue.

The first impacted Mastercard credit transaction was processed at 2022-06-07T10:13:06Z.

No other transaction type is impacted. Please hold off processing Mastercard credit transactions if possible until further notice.
Posted Jun 07, 2022 - 11:09 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).