Intermittent service disruption for authorizations, voids and Mastercard credit transactions
Incident Report for Clearhaus
Resolved
We haven't observed any failures towards our upstream service provider since 2023-04-30T16:58:27Z.
Posted Apr 30, 2023 - 18:05 UTC
Monitoring
We are observing intermittent problems with an upstream service provider. It started around 2023-04-30T16:13:36Z. Our clients receive status code 50000 and message “failed processing transaction with upstream, state unknown”. Upon manual inspection, we are able to deduce that none of the failed authorizations were successful. Neither debits, captures, refunds, nor Visa credits were impacted.
Posted Apr 30, 2023 - 16:59 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).