Transaction gateway: Network instability impacting authorizations and voids
Incident Report for Clearhaus
Resolved
We have not seen more occurrences of the issue. In addition, It has been confirmed that the issue was caused by upstream network instability. We expect the situation to have stabilized now.
Posted Jun 20, 2022 - 19:24 UTC
Update
We have seen the issue take place from 2022-06-20T12:58:15Z to 2022-06-20T13:04:40Z and from 2022-06-20T14:29:52Z to 2022-06-20T14:45:49Z.
Posted Jun 20, 2022 - 15:18 UTC
Investigating
In continuation of the previously announced incident, we are seeing it reappear. Further investigation is ongoing.

Again, only authorization and void traffic is impacted.
Posted Jun 20, 2022 - 14:50 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).