Delayed Transactions
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2020 - 10:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2020 - 10:41 UTC
Investigating
Transactions are delayed in Dashboard and Merchant API.

This does not affect our ability to process transactions or settle merchants.
Posted Nov 15, 2020 - 10:26 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (Dashboard (dashboard.clearhaus.com)).