Dashboard, Merchant API: Slow Response Times
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 24, 2018 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Aug 24, 2018 - 15:35 UTC
Identified
Users with access to multiple accounts may experience long response times when using the Dashboard or the Merchant API.

It does not affect our ability to process transactions nor to settle merchants.
Posted 12 months ago. Aug 23, 2018 - 10:27 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com), Sandbox (merchant.test.clearhaus.com)) and Websites (Dashboard (dashboard.clearhaus.com)).