Excessive number of timeouts towards 3-D Secure directory servers
Incident Report for Clearhaus
Resolved
The situation has been normal since the previous announcement.
Posted Nov 01, 2020 - 19:22 UTC
Monitoring
In the time span 2020-11-01 13:25 UTC - 2020-11-01 15:12 UTC we experienced an excessive number of timeouts towards 3-D Secure directory servers. The issue affected both Visa and Mastercard. On average the issue caused every fifth request to fail.

It appears the situation has returned to normal.
Posted Nov 01, 2020 - 16:30 UTC
This incident affected: Payment Processing APIs (3-D Secure MPI API (mpi.3dsecure.io)).