Transaction gateway: Elevated numbers of failed transactions
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 12:23 UTC
Monitoring
Between 2020-07-17 10:00:01 UTC and 2020-07-17 10:57:05 UTC our service provider experienced numerous timeouts towards Visa Europe. Unfortunately, this entailed that approx 37% of our authorisation and void requests for Visa failed in the time span.
Posted Jul 17, 2020 - 11:32 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).