Mastercard disruption for authorizations and credits
Incident Report for Clearhaus
Resolved
Approval rates are back to normal as of 2023-06-12T14:21:00Z.
Posted Jun 12, 2023 - 17:41 UTC
Monitoring
Today after 11:00Z we started seeing low approval rates for all live Mastercard transactions (authorizations and credits). Mastercard are having issues with multiple systems, so unfortunately there is nothing we can do other than to monitor the state.
Posted Jun 12, 2023 - 14:39 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).