Funding data is delayed
Incident Report for Clearhaus
Resolved
Funding data is now available. We apologize for the inconvenience.
Posted 10 months ago. Aug 02, 2018 - 03:29 UTC
Identified
Funding data in the Dashboard and in the Merchant API is delayed.

This does not affect our ability to process transactions or settle merchants.
Posted 10 months ago. Aug 01, 2018 - 04:57 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (Dashboard (dashboard.clearhaus.com)).