Transaction gateway: Declined Visa authorizations
Incident Report for Clearhaus
Resolved
The hotfix has been replaced with a proper solution that has been monitored for the last couple of hours. We are hereby closing this incident.
Posted Apr 26, 2024 - 11:13 UTC
Update
All impacted authorizations have now been voided. These voids are visible via my.clearhaus.com.
We expect to update and close this incident when we have tested and applied a proper solution in the coming days.
Posted Apr 25, 2024 - 18:23 UTC
Update
A significant amount of the authorizations that we responded with 50000 was approved upstream. We are currently attempting to void these approved authorizations and expect this to be completed within the next few hours.
We will update this incident when the voids are completed.
Posted Apr 25, 2024 - 16:51 UTC
Monitoring
The issue started 2024-04-25T10:35:00Z and ended 2024-04-25T11:48:00Z when we applied a hotfix.
Posted Apr 25, 2024 - 11:52 UTC
Investigating
We are currently seeing an increase in declined Visa Authorizations and are currently investigating.
Posted Apr 25, 2024 - 11:03 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).