Transaction gateway: Authorizations unstable
Incident Report for Clearhaus
Resolved
The issue have been solved and no outbound connections have failed since 10.44 UTC. Response times are back to normal.
Posted May 06, 2016 - 12:42 UTC
Monitoring
Another mitigation has been put in place at 09:24 UTC to further improve the success rate while we also work to eliminate the root cause. (By now, we have no failed authorizations since then.) This results in prolonged response times.
Posted May 06, 2016 - 09:48 UTC
Identified
The issue is confirmed to be a networking issue where our outbound connections towards our service partner are failing. We are investigating the issue further in cooperation with our service partner. In the meantime, please retry authorizations and voids that fails with status code 50000.
Posted May 06, 2016 - 08:32 UTC
Investigating
Authorizations and voids have been unstable this morning since 03:04 UTC and still are. A temporary mitigation has been in place since 6:01 UTC which improves the success rate.
We are working to solve the issue. If you experience status code 50000, please retry after a few seconds.
Captures and refunds are working.
Posted May 06, 2016 - 07:05 UTC