MPI: Visa directory service unstable
Incident Report for Clearhaus
Resolved
The rate of responses with a negative enrollment status has been stable at a normal level for two hours.
Posted 5 months ago. Dec 06, 2017 - 13:14 UTC
Monitoring
The rate of responses with a negative enrollment status has declined to a normal level since approx 11:15 UTC.
Posted 5 months ago. Dec 06, 2017 - 11:55 UTC
Identified
Since 2017-12-06 10:34 UTC, Visa’s directory service has responded with a negative enrollment status for most cards.

Transaction processing as such is not affected, but Visa transactions where 3-D Secure is required are implicitly affected.

We have contacted Visa.
Posted 5 months ago. Dec 06, 2017 - 11:20 UTC