CSV files may contain to many transactions
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Jul 04, 2015 - 18:59 UTC
Monitoring
The duplicates was deleted from the database.
Posted Jul 03, 2015 - 15:13 UTC
Update
It's the transactions for the 2015-06-29 only that are affected. This issue has nothing to do with our ability to process your transactions, and is isolated to the showing of transactions on the funding pages.
Posted Jul 03, 2015 - 11:45 UTC
Identified
Race condition between processing instances resulting in transactions being sent to the database twice.
Posted Jul 03, 2015 - 11:25 UTC
Investigating
Summing the transaction from the csv file may not add up to what is presented on the funding status page. The amounts on the funding status page are the correct ones.
Posted Jul 03, 2015 - 11:03 UTC