Delayed transactions
Incident Report for Clearhaus
Resolved
Database servicing is complete. We are deeply sorry for the delay. Transactions are now up to date in the dashboard.
Posted Jul 20, 2016 - 03:05 UTC
Update
We're continuing to service our database. Transactions will appear delayed in the dashboard.

This does not affect our ability to process transactions from merchants.
Posted Jul 20, 2016 - 00:15 UTC
Update
Database servicing is taking longer than expected. Transactions will appear delayed in the dashboard.

This does not affect our ability to process transactions from merchants.
Posted Jul 19, 2016 - 17:19 UTC
Monitoring
We are currently servicing our database servers, and as a consequence transactions are delayed in appearing in the dashboard.

This does not affect our ability to process transactions from merchants.
Posted Jul 19, 2016 - 15:34 UTC