Dashboard & Apply: Login attempts failing
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 02, 2018 - 16:47 UTC
Investigating
Due to service provider issues, login attempts on dashboard.clearhaus.com and apply.clearhaus.com started failing at approximately 16:00:00 2018-03-02 UTC. We are currently working on a fix.
Posted 9 months ago. Mar 02, 2018 - 16:35 UTC