Failing Google Pay authorizations
Incident Report for Clearhaus
Resolved
A fix is now in place. We have confirmed that the fix fully resolves the issue.
Posted Sep 16, 2021 - 10:43 UTC
Identified
We have seen a few handful of Google Pay transactions fail since 2021-09-12T22:00Z with an error indicating that the intermediate key in the signing chain was wrong when this was actually not the case. We are currently working on a fix.
Posted Sep 16, 2021 - 10:22 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).