Transaction gateway: voids not working
Incident Report for Clearhaus
Resolved
Voids are again functional.
Posted 5 months ago. Jun 21, 2018 - 14:01 UTC
Identified
Due to service provider data centre testing, almost all voids will currently fail with “Clearhaus error” (status code 50000).
It is planned that voids are again functional soon after 2018-06-21 14:00:00 UTC.

All other transaction types are fully functional.
Posted 5 months ago. Jun 20, 2018 - 11:43 UTC
This incident affected: Payment Processing APIs (Gateway API (gateway.clearhaus.com)).