Merchant API: Authentication requests failing.
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 02, 2018 - 11:01 UTC
Monitoring
This incident has been resolved at approximately 10:11:00 2018-03-02 UTC.
Posted 4 months ago. Mar 02, 2018 - 10:13 UTC
Identified
Due to service provider issues, authentication requests to the Merchant API started failing at approximately 09:23:00 2018-03-02 UTC. We are currently deploying a fix.
Posted 4 months ago. Mar 02, 2018 - 10:09 UTC