Funding data is delayed
Incident Report for Clearhaus
Resolved
Funding data is now available.
Posted 7 months ago. May 01, 2018 - 18:01 UTC
Monitoring
Funding data processing is still ongoing and has reached the final stage.
Posted 7 months ago. May 01, 2018 - 16:03 UTC
Identified
Funding data in Dashboard and Merchant API is delayed.

This does not affect our ability to process transactions or settle merchants.
Posted 7 months ago. May 01, 2018 - 07:14 UTC