Transaction gateway: transient authorisation problems
Incident Report for Clearhaus
Resolved
All systems has been stable since the incident.
Posted 10 months ago. Jan 22, 2018 - 13:59 UTC
Monitoring
Our service provider has restored service fully.
Posted 10 months ago. Jan 22, 2018 - 12:41 UTC
Investigating
Authorisation traffic from around 2018-01-22T11:26:52+00:00 till around 2018-01-22T11:32:45+00:00 had an increased error rate. Traffic was automatically moved to another data centre of our service provider, but that did not resolve the issue completely.
We still see slightly increased error rates and work with our service provider to investigate and resolve the issue.
Posted 10 months ago. Jan 22, 2018 - 11:52 UTC