Funding data is delayed
Incident Report for Clearhaus
Resolved
Funding data is now available. We apologize for the inconvenience.
Posted 3 months ago. May 30, 2019 - 10:48 UTC
Identified
Funding data in the Dashboard and in the Merchant API is delayed.

This does not affect our ability to process transactions nor settle merchants.
Posted 3 months ago. May 30, 2019 - 09:30 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (Dashboard (dashboard.clearhaus.com)).