Payouts, settlement, dispute and transaction data is delayed
Incident Report for Clearhaus
Resolved
Payouts have been carried out this morning and merchants should receive the funds during the course of the day.
Posted Sep 16, 2022 - 12:44 UTC
Update
All checks and imports are now done. Delayed data is now available on the Merchant API and in my.clearhaus.com.

Our ultimate cut-off for wiring funds to our merchants today was 12:30 UTC. This unfortunately means that funds will be delayed by a banking day.
Posted Sep 15, 2022 - 12:34 UTC
Monitoring
We have been able to receive the missing settlement, dispute, and transaction data from our upstream service provider. We are running checks and importing the data into our systems.

Expect the next update at 13:00 UTC.
Posted Sep 15, 2022 - 12:03 UTC
Update
Updated settlement, dispute, some transaction information, and payouts continue to be delayed for the time being. Our upstream provider has not been able to fix the issue.

This does not affect our ability to process transactions.

Expect the next update at 12:00 UTC
Posted Sep 15, 2022 - 11:00 UTC
Update
Updated settlement, dispute, some transaction information, and payouts continue to be delayed for the time being. Our upstream provider has not been able to fix the issue.

This does not affect our ability to process transactions.

Expect the next update at 11:00 UTC
Posted Sep 15, 2022 - 10:00 UTC
Update
Updated settlement, dispute, some transaction information, and payouts continue to be delayed for the time being. Our upstream provider has not been able to fix the issue.

This does not affect our ability to process transactions.

Expect the next update at 10:00 UTC
Posted Sep 15, 2022 - 09:00 UTC
Update
Updated settlement, dispute, some transaction information, and payouts continue to be delayed for the time being. Our upstream provider has not been able to fix the issue.

This does not affect our ability to process transactions.

Expect the next update at 9:00 UTC
Posted Sep 15, 2022 - 08:02 UTC
Investigating
One of our upstream service providers is experiencing issues with their systems which is keeping us from providing updated settlement, dispute, and some transaction information.

This unfortunately also delays upcoming payouts from being carried out.

This does not affect our ability to process transactions.

Expect the next update at 8:00 UTC
Posted Sep 15, 2022 - 06:47 UTC
This incident affected: Merchant API (Production (merchant.clearhaus.com)) and Websites (My Clearhaus (my.clearhaus.com)).