Transaction gateway: slow processing and timeouts
Incident Report for Clearhaus
Resolved
The systems have been stable since the end of the mentioned interval.
Posted 9 months ago. Feb 21, 2018 - 20:21 UTC
Monitoring
Database changes at approximately 2018-02-21 10:00 UTC affected the performance of the transaction gateway. The impact has been a number of timed out requests between 10:45 UTC and 17:58 UTC.
The systems are now stabilised, and we are still continuously monitoring performance for the next hours.
Posted 9 months ago. Feb 21, 2018 - 18:23 UTC