Transaction gateway: transient instability
Incident Report for Clearhaus
Resolved
The systems have been stable since the end of the mentioned interval.
Posted about 1 month ago. Dec 20, 2017 - 22:24 UTC
Monitoring
Transaction processing was unstable between 2017-12-20 21:29:08 UTC and 2017-12-20 21:31:09 UTC. We had a database fail-over between data centres. Transactions in flight experienced errors.
The situation has stabilised and we are monitoring the systems.
Posted about 1 month ago. Dec 20, 2017 - 21:41 UTC