Transaction gateway: Authorizations unstable
Incident Report for Clearhaus
Resolved
The systems are still running stable.
Posted Dec 17, 2015 - 22:36 UTC
Update
Authorization and void traffic leaving Clearhaus towards card schemes was not forwarded by our service partner from 20:16 to 20:25 UTC. This incident did not affect capture and refund traffic.
We are monitoring this closely for the next hour.
Posted Dec 17, 2015 - 20:48 UTC
Monitoring
We are experiencing problems with authorization and void traffic. We seem to have stabilised the systems for now. Capture and refund is fully functional.
Posted Dec 17, 2015 - 20:36 UTC