Transaction gateway: transient instability
Incident Report for Clearhaus
Resolved
The systems have been stable since the end of the mentioned interval.
Posted 2 months ago. Nov 16, 2017 - 15:55 UTC
Monitoring
Transaction processing was unstable between 2017-11-16 14:24:46 UTC and 2017-11-16 14:26:17 UTC. We had a database fail-over between data centres. Transactions in flight experienced errors.
The situation has stabilised and we are monitoring the systems.
Posted 2 months ago. Nov 16, 2017 - 14:38 UTC