Page-navigation for listed funding-transactions is missing
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 09, 2016 - 12:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Nov 09, 2016 - 12:27 UTC
Investigating
On the Merchant Dashboard, the page-navigation used for switching between multiple pages of transactions on specific funding-pages is missing.

This incident do not affect our ability to process transactions, nor does it affect merchants ability to export a CSV including the transactions.
Posted over 1 year ago. Nov 09, 2016 - 12:13 UTC