Authorization outage
Incident Report for Clearhaus
Resolved
Closing this issue.
Posted May 05, 2015 - 11:00 UTC
Monitoring
We are again accepting authorization traffic. We are tightly monitoring the authorization traffic the next hour.
Posted May 05, 2015 - 09:56 UTC
Identified
Authorization messages fail from our side. The problem is concluded to be our service provider not accepting the traffic. We are working on a solution.
Posted May 05, 2015 - 09:46 UTC