MPI: Timeouts for enrolled API route for Visa
Incident Report for Clearhaus
Resolved
The problem is resolved. Verified by Visa is again fully functional.
Posted 20 days ago. Jan 01, 2017 - 14:37 UTC
Update
Workarounds have been investigated and found to be infeasible.
We are working with Visa to resolve the problem.
Posted 20 days ago. Jan 01, 2017 - 13:01 UTC
Identified
The culprit is identified to be a certificate issue. We are communicating with Visa to resolve the problem.
We are also investigating workarounds.
Posted 20 days ago. Jan 01, 2017 - 12:34 UTC
Investigating
We are experiencing timeouts for Verified by Visa on the MPI for the "enrolled" API route.
Posted 21 days ago. Jan 01, 2017 - 10:42 UTC