Delayed transactions
Incident Report for Clearhaus
Resolved
This incident has been resolved.
Posted Aug 04, 2016 - 16:17 UTC
Monitoring
We are performing upgrades to our databases and this will result in transactions appearing delayed in the dashboard.

This does not affect our ability to process transactions.
Posted Aug 04, 2016 - 15:54 UTC