dashboard.clearhaus.com, apply.clearhaus.com: Invitations and password resets not working
Incident Report for Clearhaus
Resolved
Resolved since hotfix was deployed.
Posted 4 months ago. Oct 07, 2017 - 11:49 UTC
Monitoring
A hotfix has been deployed.
Posted 4 months ago. Oct 06, 2017 - 14:02 UTC
Identified
Due to service provider issues, invitations and password resets for dashboard and apply are affected. Member listings in the dashboard is also affected.

Please notice that login to both dashboard and apply is unaffected; also, transaction processing is unaffected.

We will provide updates as appropriate.
Posted 4 months ago. Oct 06, 2017 - 10:00 UTC